Atlassian Cloud email notifications issue
Incident Report for Jira Core
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 20, 2019 - 00:02 UTC
Identified
We continue to work on resolving the outgoing emails for Jira Core Cloud. We have identified the root cause.
Posted 4 months ago. Jun 19, 2019 - 13:28 UTC
Investigating
We are investigating an issue with outgoing email that is impacting some Atlassian Cloud customers. We will provide more details within the next hour.
Posted 4 months ago. Jun 19, 2019 - 11:56 UTC
This incident affected: Notifications.