500 errors when accessing Jira
Incident Report for Jira Core
Resolved
Between 2020-10-09 05:00 UTC to 2020-10-09 09:43 UTC, we experienced access issues for Jira. The issue has been resolved and the service is operating normally.
Posted Oct 09, 2020 - 11:40 UTC
Monitoring
We have identified the root cause of the access issues with Jira and have mitigated the problem. We are now monitoring closely.
Posted Oct 09, 2020 - 10:12 UTC
Identified
We continue to work on restoring the access for Jira. We have identified the root cause and expect recovery shortly.
Posted Oct 09, 2020 - 08:45 UTC
Investigating
We are investigating an issue where access to Jira is impacted for some Jira Cloud customers. We will provide more details within the next hour.
Posted Oct 09, 2020 - 07:41 UTC