Email notifications displaying "Invalid User" as sender
Incident Report for Jira Core
Resolved
We have investigated this issue and found that this is a graphical bug and is not be impacting email notification functionality as such we a resolving this incident, however we are now tracking this under this bug ticket: https://jira.atlassian.com/browse/JRACLOUD-72386
Posted 3 months ago. Jul 02, 2019 - 10:20 UTC
Investigating
We are investigating an issue with email notifications where the sender is displaying as "Invalid User" in the email "From" field. That is impacting some Jira Cloud customers. We will provide more details within the next hour.
Posted 3 months ago. Jul 02, 2019 - 08:54 UTC
This incident affected: Notifications.