Agile Widgets not loading on Jira Software Dashboards
Incident Report for Jira Work Management
Resolved
Between 01:30 UTC Dec 20th to 08:03 UTC Dec 23rd, we experienced issues with Agile Widgets loading at Atlassian Cloud Jira. The issue has been resolved and the service is operating normally. Some users may still need to refer to the workaround highlighted at https://jira.atlassian.com/browse/JRACLOUD-73592.
Posted Dec 23, 2019 - 08:50 UTC
Identified
We continue to work on resolving the Agile Widget issues. We have identified a fix to mitigate the issue and will be updating next after 3 hours.
Posted Dec 23, 2019 - 04:49 UTC
Investigating
We are investigating an issue with Agile Gadgets that is impacting all Cloud customers. We have identified the root cause and will provide more details within the next hour.
Posted Dec 23, 2019 - 02:23 UTC
This incident affected: Viewing content.