Jira Unavailable For Some Customers
Incident Report for Jira Work Management
Resolved
Between 19:28 UTC to 19:58 UTC, we experienced availability issues for some Jira Cloud sites. The issue has been resolved and the service is operating normally.
Posted Apr 29, 2020 - 20:38 UTC
Update
We are continuing to investigate this issue.
Posted Apr 29, 2020 - 20:06 UTC
Investigating
We are investigating an availability issue that is impacting some Jira Cloud customers. We will provide more details within the next hour.
Posted Apr 29, 2020 - 20:05 UTC
This incident affected: Viewing content and Create and edit.