Microsoft logins experiencing issues
Incident Report for Jira Core
Resolved
Between 17:50 UTC 5th February to 03:00 UTC 6th February, we experienced difficulties with the Login with Microsoft feature. The issue has been resolved and the service is operating normally.
Posted Feb 06, 2020 - 03:53 UTC
Update
We continue to work on resolving the login difficulties on Microsoft. We have identified the root cause and expect recovery for most users shortly.
Posted Feb 06, 2020 - 01:18 UTC
Identified
The issue has been identified, and we’re working on a fix to re-enable Login with Microsoft.
Posted Feb 05, 2020 - 20:49 UTC
Investigating
We are currently experiencing difficulties with Login with Microsoft, and this feature is currently unavailable.
To login, please reset your password: https://id.atlassian.com/login/resetpassword.
Posted Feb 05, 2020 - 17:17 UTC
This incident affected: Authentication and User Management.