User assignment is degraded in some regions
Incident Report for Jira Work Management
Resolved
We have applied a fix and this should be resolved.
Posted Jan 22, 2020 - 20:18 UTC
Monitoring
We have applied a fix and we’re now closely monitoring it.
Posted Jan 22, 2020 - 19:29 UTC
Identified
We continue to work on resolving the degraded functionality that users cannot be mentioned or assigned to issues that is impacting Jira Cloud customers in some regions. We have identified the root cause.
Posted Jan 22, 2020 - 16:12 UTC
Update
We are continuing to investigate this issue.
Posted Jan 22, 2020 - 14:57 UTC
Investigating
We are investigating an issue that users cannot be mentioned or assigned to issues that is impacting Jira Cloud customers.
Posted Jan 22, 2020 - 14:42 UTC
This incident affected: Authentication and User Management and Search.