Option to sort comments is temporarily down in new issue view.
Incident Report for Jira Work Management
Resolved
The issue has been resolved and the service is operating normally.
Posted Apr 02, 2021 - 14:03 UTC
Identified
Due to an ongoing issue, we have disabled the option to sort the comments in the new issue view. More updates to follow
Posted Apr 02, 2021 - 09:10 UTC
This incident affected: Viewing content.