Unable to move tickets
Incident Report for Jira Work Management
Resolved
Between 07:10 UTC to 16:10 UTC, we experienced problems to move issues for Jira Cloud. The issue has been resolved and the service is operating normally.
Posted May 06, 2020 - 17:34 UTC
Update
Between 07:10 UTC to 16:10 UTC, we experienced degraded functionality for some sites for Jira Core, Jira Software and Jira Service Desk. Some users were unable to move issues between projects. The issue has been resolved and the service is operating normally.
Posted May 06, 2020 - 17:33 UTC
Investigating
We are investigating an issue with moving tickets that is impacting all Jira Cloud customers. We will provide more details within the next hour.
Posted May 06, 2020 - 16:13 UTC
This incident affected: Create and edit.