Intermittent import/export errors for Jira and Confluence
Incident Report for Jira Core
Resolved
We have confirmed that the root cause has been fixed.
We expect no further impact on imports and exports.

This incident is now closed.
Posted Oct 23, 2019 - 23:02 UTC
Monitoring
The root cause has been identified and a fix has been deployed.
We will now monitor the situation to ensure that imports and exports behave as expected
Posted Oct 23, 2019 - 07:06 UTC
Identified
We are continuing to work on resolving an issue intermittently affecting import, export and backup for some Confluence and Jira customers. A temporary mitigation has been put in place while we address the root cause. We will provide more details once we have a long-term fix.
Posted Oct 23, 2019 - 00:10 UTC
Update
We are continuing to work on resolving an issue intermittently affecting import, export and backup for some Confluence and Jira customers. A temporary mitigation has been put in place while we address the root cause. We will provide more details once we have a long-term fix.
Posted Oct 21, 2019 - 20:51 UTC
Update
We are investigating an issue with import, export and backup that is intermittently impacting some Confluence and Jira Cloud customers. We will provide more details within the next hour.
Posted Oct 21, 2019 - 19:33 UTC
Investigating
We are investigating reports of intermittent import/export errors for some Jira and Confluence Cloud customers. We will provide more details once we identify the root cause.
Posted Oct 17, 2019 - 00:48 UTC