Some Jira instances are throwing 500 errors and cannot be accessed
Incident Report for Jira Core
Resolved
Between 23:56 UTC Feb 29th to 10:52 UTC Mar 1st, some users experienced Jira outages. The issue has been resolved and the service is operating normally.
Posted Mar 01, 2020 - 11:04 UTC
Update
We are continuing to investigate the issues impacting some Jira Cloud customers. We will post another update shortly.
Posted Mar 01, 2020 - 09:07 UTC
Investigating
We are investigating an issue with accessing Jira that is impacting some of our Cloud customers. We will provide more details within the next hour.
Posted Mar 01, 2020 - 07:05 UTC
This incident affected: Viewing content, Create and edit, Authentication and User Management, Search, Notifications, Administration, Marketplace, and Mobile.