Email notifications are not being sent to users for Jira Core
Incident Report for Jira Core
Resolved
Between 2021-01-05 06:14 UTC to 2021-01-05 09:50 UTC, we experienced email notification failure for Jira Core. The issue has been resolved and the service is operating normally.
Posted Jan 05, 2021 - 11:23 UTC
Identified
We continue to work on resolving the email notification failure for Jira Core. We have identified the root cause and expect recovery shortly.
Posted Jan 05, 2021 - 09:47 UTC
Investigating
We are investigating an issue with email notification failure that is impacting all of Jira Core users. We will provide more details within the next hour.
Posted Jan 05, 2021 - 07:59 UTC
This incident affected: Notifications.