Unable to view attachments in Jira old issue view
Incident Report for Jira Core
Resolved
Between 2021-02-09 06:00 UTC to 2021-02-12 04:30 UTC, we experienced an issue with viewing attachments for Jira Cloud. The issue has been resolved and the service is operating normally.
Posted Feb 12, 2021 - 04:42 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 12, 2021 - 04:29 UTC
Investigating
We are investigating an issue with viewing attachments that is impacting some Jira Cloud customers. We will provide more details within the next hour.

Current workaround is to download the image/file or use Jira new issue view.
Posted Feb 12, 2021 - 03:17 UTC
This incident affected: Viewing content.