Errors for some users when attempting to create issues
Incident Report for Jira Core
Resolved
We have monitored this issue closely and it is confirmed this has been resolved and the service is operating normally.
Posted Apr 09, 2020 - 15:59 UTC
Monitoring
We have identified the root cause of the errors with creating issues and have mitigated the problem. We are now monitoring closely.
Posted Apr 09, 2020 - 02:02 UTC
Investigating
We are investigating an issue with creating issues that is impacting some Jira Core, Jira Service Desk, and Jira Software Cloud customers. We will provide more details within the next hour.
Posted Apr 08, 2020 - 19:59 UTC
This incident affected: Create and edit.