Time out errors seen with Jira-slack integration App
Incident Report for Jira Work Management
Resolved
Between 12:15 UTC to 15:25 UTC, Jira Core, Jira Software and Jira Service Management Cloud customers experienced
an issue with Jira-Slack integration. The issue has been resolved and the service is operating normally.
Posted Feb 10, 2021 - 15:43 UTC
Monitoring
We have identified the root cause of the issue with Jira-Slack integration that is impacting Jira Core, Jira Software and Jira
Service Management Cloud customers and have mitigated the problem. We are now monitoring closely.
Posted Feb 10, 2021 - 15:23 UTC
Update
We do not have yet the root cause for the issue with Jira Slack integration that is impacting Jira Core, Jira Software and Jira
Service Management Cloud customers. We are still investigating and will post updates as soon as we have achievement.
Posted Feb 10, 2021 - 14:57 UTC
Update
We are continuing to investigate this issue.
Posted Feb 10, 2021 - 13:07 UTC
Investigating
We are investigating an issue with Jira-Slack integration that is impacting Jira Core, Jira Software and Jira Service Management Cloud customers. We will provide more details within the next 2 hours.
Posted Feb 10, 2021 - 13:04 UTC
This incident affected: Notifications.