Jira Cloud import failures for some customers
Incident Report for Jira Work Management
Resolved
Between 1:00am Thursday July 11 2019 UTC to Wednesday July 17 2019 UTC, we experienced an import issue for Jira Cloud. We have deployed a fix to mitigate the issue and have verified that the services have recovered. The issue has been resolved and the service is operating normally.
Posted Jul 17, 2019 - 00:01 UTC
Monitoring
We have identified the root cause of failed Jira imports and have applied the fix. We are now monitoring closely.
Posted Jul 15, 2019 - 06:57 UTC
Identified
Between 1:00am Thursday July 11 2019 UTC to 1:30am Saturday July 13 2019 UTC, we experienced an import issue for Jira Cloud. We have identified the root cause and we are currently fixing the issue. Should you encounter the same issue, please don't hesitate to contact support so we can provide a workaround.
Posted Jul 13, 2019 - 05:36 UTC