Third party Jira reports not loading with error 500
Incident Report for Jira Work Management
Resolved
We have identified the root cause of this incident and deployed a fix which has resolved the majority of the errors reported.
We are continuing to investigate and track further occurrences of this error via our public bug ticket https://jira.atlassian.com/browse/JRACLOUD-72674
If you continue to experience issues with third party reports please contact Atlassian Support.
Posted Aug 05, 2019 - 13:52 UTC
Investigating
We do not have a root cause for the third party reports failing to load for Jira. We are investigating and will post updates within the next hour.
Posted Aug 05, 2019 - 13:12 UTC
Identified
We do not have a root cause for the third party reports failing to load for Jira. We are investigating and will post updates within the next hour.
Posted Aug 05, 2019 - 13:11 UTC
Investigating
We are investigating an issue with Jira that is impacting all of the reports provided by third party apps. We will provide more details within the next hour.
Posted Aug 05, 2019 - 12:09 UTC
This incident affected: Viewing content.