Issue Layout not accessible
Incident Report for Jira Work Management
Resolved
We have found the issue to be limited to specific configurations of the new issue view.
Please contact Customer Support in case you cannot access the Issue Layout configuration page via Project Settings.
Posted Jun 20, 2019 - 23:51 UTC
Investigating
We are investigating reports of an issue with the Issue Layout feature in Jira Cloud. Affected users will be shown a blank page when trying to access the Issue Layout feature via Project Settings.
Posted Jun 20, 2019 - 22:56 UTC