Attachment upload failures for some customers
Incident Report for Jira Core
Resolved
Between 12:38 AM UTC to 01:22 AM UTC, we experienced an attachment upload issue. The issue has been resolved and the service is operating normally.
Posted 3 months ago. Jul 16, 2019 - 05:41 UTC
Monitoring
We have identified the root cause of the attachment upload issue and have mitigated the problem. We are now monitoring closely.
Posted 3 months ago. Jul 16, 2019 - 01:53 UTC
Investigating
We are investigating an issue with uploading attachments that is impacting some Jira and Confluence Cloud customers. We will provide more details within the next hour.
Posted 3 months ago. Jul 16, 2019 - 01:31 UTC
This incident affected: Viewing content.