Unable to load Jira board and Jira navigation
Incident Report for Jira Work Management
Resolved
Between 07:12UTC to 07:50UTC, we experienced issue with Jira boards and Jira navigation for Jira Core. The issue has been resolved and the service is operating normally.
Posted Aug 18, 2020 - 10:12 UTC
Identified
We continue to work on resolving the issue with Jira boards and Jira navigation for Jira Core. We have identified the root cause and expect recovery shortly.
Posted Aug 18, 2020 - 08:32 UTC
Investigating
We are investigating an issue with unable to load Jira boards and Jira navigation that is impacting some Jira Cloud customers. We will provide more details within the next hour.
Posted Aug 18, 2020 - 08:15 UTC
This incident affected: Viewing content.