No access to Jira Cloud - ERROR I6HQNH
Incident Report for Jira Core
Resolved
Starting on March 23rd, some users experienced issues accessing some Atlassian Cloud products. The issue has been resolved and the service is operating normally.
Posted Mar 25, 2021 - 17:53 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 25, 2021 - 17:53 UTC
Monitoring
We are continuing to investigate the errors related to Jira core. We have mitigated the problem, but continue to investigate the root cause.
Posted Mar 25, 2021 - 04:23 UTC
Update
We are continuing to investigate the errors related to Jira core. We will provide more details once we identify the root cause.
Posted Mar 24, 2021 - 12:38 UTC
Update
We do not have a root cause for the issue impacting Jira core. We are investigating and will post updates within the next hour.
Posted Mar 24, 2021 - 10:16 UTC
Update
We are continuing to investigate this issue.
Posted Mar 23, 2021 - 14:10 UTC
Investigating
We are investigating an issue with accessing Jira that is impacting some Jira cloud customers. When trying to access Jira Core, they are getting "ERROR I6HQNH Something's gone wrong" error. We will provide more details within the next hour.
Posted Mar 23, 2021 - 13:03 UTC