Jira Cloud errors viewing, downloading and uploading file attachments.
Incident Report for Jira Core
Resolved
Between 07:06 UTC to 10:40 UTC, we experienced with viewing, downloading and uploading of files for Jira Cloud. The issue has been resolved and the service is operating normally.
Posted about 1 month ago. Sep 12, 2019 - 10:47 UTC
Identified
We continue to work on resolving the viewing, downloading and uploading of files for Jira Cloud. We have identified the root cause and expect recovery shortly.
Posted about 1 month ago. Sep 12, 2019 - 10:36 UTC
Investigating
We are currently investigating an issue related to viewing, downloading, uploading files in Jira Cloud.
Posted about 1 month ago. Sep 12, 2019 - 10:04 UTC
This incident affected: Viewing content and Create and edit.