Jira Unavailable For Some Customers with 500 errors
Incident Report for Jira Core
Resolved
This incident has been resolved.
Posted Jun 22, 2020 - 13:55 UTC
Update
We are continuing to investigate this issue.
Posted Jun 22, 2020 - 13:15 UTC
Investigating
We are currently investigating this issue.
Posted Jun 22, 2020 - 13:15 UTC
This incident affected: Viewing content, Create and edit, Authentication and User Management, Search, Notifications, Administration, Marketplace, Mobile, and Purchasing & Licensing.