Jira Cloud customers unable to add or search for individual users in Tempo apps
Incident Report for Jira Work Management
Resolved
Between 15th Jan 9:43 UTC to 22nd Jan 2:39 UTC, some Jira Cloud customers were unable to add or search for individual users in Tempo apps. The issue has been resolved and the service is operating normally.
Posted Jan 22, 2020 - 02:43 UTC
Investigating
A small number of Jira Cloud customers are unable to add or search for individual users in Tempo apps. We are investigating and will provide more details shortly.
Posted Jan 22, 2020 - 01:01 UTC