Issues with media for Confluence, Jira Core, Jira Service Management and Jira Software
Incident Report for Jira Core
Resolved
Between 20:00 PM UTC to 21:05 PM UTC, we experienced errors while uploading the document and video files for some customers of Jira Cloud and Confluence. The issue has been resolved and the service is operating normally.
Posted Nov 19, 2020 - 21:48 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 19, 2020 - 21:43 UTC
Monitoring
We have identified the root cause of the errors and have mitigated the problem.
We are now monitoring closely.
Posted Nov 19, 2020 - 21:41 UTC
Identified
We are investigating an issue with our Media Service that is impacting Confluence, Jira Core, Jira Service Management and Jira Software for Atlassian Cloud customers. This issue will impact any attachments uploads and downloads within these products. We will provide more details within the next hour
Posted Nov 19, 2020 - 21:17 UTC
Investigating
We are investigating an issue with our Media Service that is impacting Confluence, Jira Core, Jira Service Management and Jira Software for Atlassian Cloud customers. This issue will impact any attachments uploads and downloads within these products. We will provide more details within the next hour.
Posted Nov 19, 2020 - 20:42 UTC
This incident affected: Viewing content.