Jira Cloud users experiencing outages
Incident Report for Jira Work Management
Resolved
Between 09:43 AM UTC to 02.00 PM UTC, we experienced outages for some Jira Cloud users. The issue has been resolved and the service is operating normally.
Posted May 16, 2019 - 14:21 UTC
Identified
Some Jira Cloud users are still impacted. We've identified the cause of the issue and are working on a fix.
Posted May 16, 2019 - 10:57 UTC
Monitoring
We have mitigated the problem and we are now monitoring closely.
Posted May 16, 2019 - 10:19 UTC
Investigating
We are investigating an outage that is impacting some Jira Cloud customers. We will provide more details within the next hour.
Posted May 16, 2019 - 09:43 UTC