Language and time zone for Jira and Confluence now comes from Atlassian account profile
Incident Report for Jira Core
Resolved
We deployed in-product messaging to help affected users in setting their language preferences in the Atlassian Account profile.
Posted Dec 12, 2019 - 23:22 UTC
Monitoring
We are aware that some users see changes in their language preference. This is highlighted as an on going change at our Atlassian Cloud changes Dec 2 to Dec 9, 2019 blog at https://confluence.atlassian.com/cloud/blog/2019/12/atlassian-cloud-changes-dec-2-to-dec-9-2019. Visit your account preferences to update these settings. It may take up to 10 mins before your updated preferences are reflected in Jira and Confluence.
Posted Dec 12, 2019 - 07:42 UTC
This incident affected: Viewing content and Create and edit.