Jira intermittently failing to retrieve profiles

Incident Report for Jira Work Management

Resolved

Between 12:09 UTC to 13:48 UTC, we experienced intermittent failures retrieving user profile information in for Jira Core, Jira Software and Jira Service Desk. The issue has been resolved and the service is operating normally.
Posted 5 years ago. Oct 21, 2019 - 16:13 UTC

Investigating

We have identified the problem are are rolling out a fix
Posted 5 years ago. Oct 21, 2019 - 15:43 UTC