Jira Import failing
Incident Report for Jira Work Management
Resolved
Between 13:38 UTC to 22:47 UTC, we experienced some user having issues in import in Jira. The issue has been resolved and the service is operating normally.
Posted May 22, 2019 - 22:49 UTC
Investigating
We are currently investigating an issue with Jira import affecting some Jira Cloud users.
Posted May 22, 2019 - 13:38 UTC