Emails issues with Jira and Confluence cloud customers
Incident Report for Jira Work Management
Resolved
Between 17:25 EDT and 20:38 EDT, we experienced email service had some failures for JIRA and Confluence. The issue has been resolved and the service is operating normally.
Posted May 24, 2019 - 00:57 UTC
Update
We continue to work on resolving the email service for JIRA and Confluence. We have identified the root cause and expect recovery shortly.
Posted May 23, 2019 - 23:22 UTC
Identified
We are investigating an issue with email service that is impacting some Jira and Confluence cloud customers. We will provide more details within the next hour.
Posted May 23, 2019 - 22:13 UTC