Imports and Exports unavailability in Cloud
Incident Report for Jira Work Management
Resolved
Between 15:52 UTC to 20:42 UTC, we experienced unavailability in import and export operations for Cloud applications. The issue has been resolved and the service is operating normally.
Posted Jul 02, 2020 - 20:49 UTC
Monitoring
We were able to mitigate the impact of the incident and imports and exports operations should now be available. We're still investigating the root cause.
Posted Jul 02, 2020 - 19:49 UTC
Investigating
We are investigating an issue with imports and exports that is impacting our Cloud customers. We will provide more details within the next hour.
Posted Jul 02, 2020 - 18:13 UTC
This incident affected: Administration.