User List references are not properly searching for users
Incident Report for Jira Core
Resolved
Between 18:00 UTC to 20:00 UTC, some customers experienced were not able to retrieve users on fields on Jira Cloud. The root cause was a failure related to a change in the user search that caused backend errors and failed silently to the user. We have deployed a fix to mitigate the issue and have verified that the services have recovered. The conditions that cause the bug have been addressed and we’re actively working on a permanent fix. The issue has been resolved and the service is operating normally.
Posted 20 days ago. Sep 24, 2019 - 21:01 UTC
Monitoring
We have identified the root cause of the user search functionality issues and have mitigated the problem. We are now monitoring closely.
Posted 20 days ago. Sep 24, 2019 - 20:34 UTC
Investigating
We are investigating an issue with user searching functionality that is impacting some Jira Cloud customers. We will provide more details within the next hour.
Posted 20 days ago. Sep 24, 2019 - 19:23 UTC
This incident affected: Search.