Jira Cloud partial outage
Incident Report for Jira Core
Resolved
`Between 09:30 UTC to 11:51 UTC, we experienced an outage for some Jira Cloud customers. The issue has been resolved and the service is operating normally.`
Posted Jun 23, 2019 - 12:17 UTC
Investigating
We are investigating an outage that is impacting some Jira Cloud customers. We will provide more details within the next hour.
Posted Jun 23, 2019 - 11:20 UTC