Jira Cloud Unavailable for Some Users
Incident Report for Jira Work Management
Resolved
This incident has been resolved.
Posted May 21, 2019 - 16:15 UTC
Monitoring
Issue has been identified and mitigation put in place. We will continue to monitor as recovery progresses.
Posted May 21, 2019 - 16:06 UTC
Investigating
We are investigating an availability issue with that is impacting some Jira Cloud customers. We will provide more details within the next hour.
Posted May 21, 2019 - 15:38 UTC
This incident affected: Viewing content, Create and edit, Authentication and User Management, Search, Notifications, Administration, Marketplace, and Mobile.