Elevated API errors in EU Central (Frankfurt) region
Incident Report for Jira Work Management
Resolved
Between 7:30 UTC to 12:30 UTC, we experienced issues with JIRA . The issue has now been resolved and the service is operating normally.
Posted Aug 23, 2019 - 12:49 UTC
Update
We are continuing to investigate this issue.
Posted Aug 23, 2019 - 11:22 UTC
Investigating
We are investigating reports of intermittent API errors for Jira and Confluence Cloud customers. We will provide more details once we identify the root cause.
Posted Aug 23, 2019 - 09:24 UTC
This incident affected: Authentication and User Management, Notifications, Administration, and Mobile.