Errors when accessing Jira Cloud
Incident Report for Jira Core
Resolved
Between 17:53 UTC to 18:26 UTC, we experienced issues with JIRA . The issue has now been resolved and the service is operating normally.
Posted 2 months ago. Aug 12, 2019 - 18:48 UTC
Investigating
We are investigating an issue with 429 errors showing up to users that is impacting some Jira Cloud instances. We are currently investigating the issue and will provide more details within the next hour.
Posted 2 months ago. Aug 12, 2019 - 18:22 UTC
This incident affected: Viewing content.