Option to sort comments is temporarily disabled in the new issue view.

Incident Report for Jira Work Management

Resolved

This incident has been resolved.
Posted 4 years ago. Apr 09, 2021 - 05:13 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted 4 years ago. Apr 06, 2021 - 03:30 UTC

Investigating

Due to an ongoing issue, we have disabled the option to sort the comments in the new issue view. We would have an update in one day.
Posted 4 years ago. Apr 06, 2021 - 03:30 UTC
This incident affected: Viewing content.